Can't add JS / folder / prefab / anything to project

I have found this question on Unity here:

But no one has answered it yet. I have a very important project I am working on and I cannot add anything to it from the create button on project tab.
Unity still works fine in other projects, it is just this project that is messing up for some reason.
I have tried a bunch of things, such as deleting everything in the assets folder in copies of the project, and fooling around with mono boo settings, but nothing has had any effect.
Anyone who can help will be roundly applauded and given many virtual high fives.

This is the error message I receive after I attempt to create something.

haha, I just had a friend of mine tell me to try the “reimport all” option when you right click in the project tab, and that absolutely solved the issue (so good guess T27M, you were quite right). The issue was created when I made copies of the project with Unity still open.

MORAL of the story: if you are going to modify, move, or do anything to a a Unity project folder you should probably shut down Monodevopment and Unity prior to doing so.

If you Google around a bit, you can find a few examples of people with the same problem; searches like “unity error projectwindowutil” are pretty exemplary. Unfortunately, the only solution I’ve seen posted is creating a fresh project – if you want to go that route, you should be sure to back up or try to export any current work you want to keep.

If I had to guess, it seems like something went wrong during project creation. Perhaps a permissions error, missing file, bad name, or something along those lines?