Can't decompress package Unity 2017.1.f3

Hi,

When i want to import a package from the asset store or from other, i have this bug :

Failed to import package with error: Couldn’t decompress package
UnityEditor.Web.JSProxyMgr:DoTasks()

I have reinstall Unity two times but nothing, I didn’t have this bug on Unity 5.6 and i have check all possibility for fix this on the forum but nothing work.

So, any idea ?

I have the solution !

Create a folder like “MyGames” in C:\ (At the root) and create your project in the folder.