Can't drag and drop assets to editor.

I'm trying to add assets to the editor, specifically a .wav file. The tutorial says that you just drag and drop to the project tab from windows explorer to import the asset, but doing this just gives me the "no" symbol over the cursor. Any ideas why this might be?

In case someone else is still looking for an answer to this, I had the problem just now on Unity 5.2. The problem was that the Unity editor was open with administrator privileges, but the default copy command (by dragging and dropping) is not an administrator privilege command, so it won’t let you do it for security reasons. To fix it I just opened the editor in normal user mode.

no. i import .wav files all the time. and i have windows7. maybe you have the .wav files in a zipped drive? in that case, just extract those files to your "My Documents" and try dragging/dropping it from there.

Couldn’t drag and drop a .png file when it was located in a zip file. Worked after took the file out of the zip file.

The wav files are in "My Documents", I tried converting them to .ogg files to see if I could drag and drop those, but no luck. My Unity project file is in another subfolder in My Documents, so essentially it should be nothing more than moving a file from one My Documents subfolder to another, so I don't imagine it's an administrator permissions problem. I found I can still import the files from the "create" and then "import assets" drop down option from the Project tab in Unity, but can't drag and drop onto the project tab from outside. Irritating, but not crippling. I am also using Windows 7. Thanks for the suggestions.

go to the assets dropdown and click import assets and locate your asset than import it

I can’ t drag and drop the folders of my assests in the unity project. But what I jst did is that copied and pasted them in the asset folder of my project

Revoke the administrator privilege from unity hub, and restart your PC.It worked for me. (Unity hub>Right click>Properties>Compatibility>Privilege level (here turn off the administrator privilege ))