Can't find Mecanim?

Ok, this is getting annoying… :confused:

So, I have a model imported, but there’s no option for Rig or Animation ANYWHERE.

It’s also set to Human Mecanim as well.

Anyway, here’s a screenshot for those who think I’m being an attention seeker. :slight_smile:

So, does anyone know why it isn’t popping up?

I think it’s just because you have to select the model file in the Project view. You now selected the Gameobject. When you select the model, the model import settings will come up in the Inspector. Select the required tabs in that.