Cant find the option to change the render settings from Built-in to URP

Hey guys,

I have just started to learn Unity and I’m following this tutorial

here they used an asset pack and when I used it, the materials were pink and I somehow managed to get the color fixed to normal by changing the Shader setting of individual object material using the drop-down and selecting the ‘Standard [specular]’ option, it fixed my issue but I can’t change the URP settings for the whole project using the WindowRenderingMaterialsURP, option. This option is not showing up, I have read that this option is the supposed fix but I can’t find it in my Unity project.

instead, it shows up differently:

Any help in fixing this would be greatly appreciated.

Thank you.

Hello. In Unity 2022, the Rendering menu is under Edit. hth.