Can't get GUI canvas to show on camera

As you can see. the camera preview only shows the 3d objects and not the GUI canvas (UIcanvas). Any suggestions?..

Why would you make the camera the child of the canvas?
Instead, try putting the camera free from the canvas and then go to the Canvas, the component Canvas and set the “Render Mode” setting to Screen Space - Camera. Then select the desired camera as it’s “Render Camera”

I hope this helps!