Can't install Post Processing package from the Package manager

I cant install the Post Processing package from the package manager, other packages download sucessfully but when I install the Post Processing Package I get this error:
6954644--818510--upload_2021-3-20_11-12-13.png
and in the console:
6954644--818513--upload_2021-3-20_11-12-56.png

[quote=“BISHR”, post:1, topic: 833482]
I cant install the Post Processing package from the package manager, other packages download sucessfully but when I install the Post Processing Package I get this error:

and in the console:
[/quote]
https://issuetracker.unity3d.com/issues/post-processing-3-dot-0-3-package-cant-be-found-when-installing-from-package-manager

Fixed in 2021.2.0a8