Can't zoom into map problem

Hi.

I have created a map in SketchUp and exported it to an .fbx file. Now, after I have imported it into Unity I put it into my scene. The model seems small and when I try to zoom into it the camera just flies past it? The only way I was able to correct the problem was to increase the scale by 200, which meant when I place a character into the scene, it is so tiny.

Many thanks for any help.

Tony

In the import settings for model there’s is a scale factor, try adjusting that and applying to find a value that is easier to work with. Another tip for zooming in on objects is if you select them and press F it will focus the camera onto it.