class CreateBuiltinWindows or method couldn't be found after 2018.2 update, how fix?

2018.1 updated to 2018.2 using the UFO tutorial project.
Building to android results in black screen, app is still running but is unplayable black screen.
ERROR: “Couldn’t call method ShowProfilerWindow because the class CreateBuiltinWindows or method couldn’t be found.

FIX: On August 22 2018, Unity 2018.2.5f1 was released, I downloaded and installed this latest update and everything was working again. Guess 2018.2.4f1 was a bad update?

Tried to re-import assets from Assets → Re-import All Assets

Got hundreds (432) of ‘rebuilding GUID …’ messages

Inconsistent Line Endings on Rotater.cs script.

Opened it in Visual Studio to make the line endings windows style.
If VS does not do this automatically, you can use Save As → (click arrow drop down) Save with Encoding
and change the line endings to Windows

Also tried:
Deleting the Library folder from windows explorer unity project, and opening the project in Editor again.

How do I add line breaks in questions? double space return is only giving a single line style, I want more whitespace.

Unfortunately I experience this now on Unity 2018.2.6f1.

Both official Mac OS editor and Linux beta.
I guess this is maybe some kind of settings?
Hard to tell.

Will test some new projects from template if can replicate the issue.