Collider floating above ground

I’ve been having a problem with the First Person Character script that comes with the Standard Assets. When I reduce the “Gravity Multiplier” setting to less than 5, the player seems to float above the ground (pic below). When I adjust the setting to more than 5, the character will stay on the ground but will start to shake rapidly. Anyone know what causes this?

@GraviterX By changing the position of capsule collider on the 1st person controller will solve your problem.