com.unity.entities: connect ETIMEDOUT

Hello, I can’t run unity with ecs and I really NEED it.
Also I have another error.(IN PICTURE)
And my internet speed is medium.
121456-01.jpg

And my Unity versions is 2018.2.0f2

my problem too :frowning: