controls not working in build compared to editor

I have a network racing game in development.

I have the steering and acceleration axis assigned to a PC xbox controller stick and triggers.

When I launch the game in editor, (then choose host as its a netgame) everything works properly.

When I build the game, upon starting the host the car accelerates maximum forward, and maximum steering to the left.

If I exchange the axis to be keyboard control, everything works as expected.

I have zero errors in my output log.

I’ve tried altering dead zones etc, although this is futile if it works perfectly in editor.

Any ideas? been at this for a few days.

I have the same problem.
When I play on editor or build & run exe, it works properly.
But, starting exe via windows explorer, key input does not work at all.

Anyone, help us please.

I think our problems were a little different. It appears that mine is openVR related, as when I run the build on my VR PC it works as expected. This isn’t exactly a solution but at least my final build is OK.
I was previously running a dev build on my laptop and ignoring the ‘openVR missing’ error. How this could effect inputs I’m not sure.