Couldn't set project path to: C:

So, everything was working all fine and dandy. The game ran fine, no errors in my script and now all of a sudden, the last level of my game is no longer working. I literally changed nothing. I keep getting the following error:

Couldn’t set project path to: C:\Users\Ashley\Desktop\Tuna Unity\Assets

I saw this question and I’ve seen where others have said that the Project file is buried in too many folders, but I don’t have that problem. Does anyone know how to fix this?

You could try to make a new folder on your desktop and make a copy of your whole project with the level that doesnt load ,and try to run it from there ,its just a suggestion.

Thanks :slight_smile:

BTW, I could not get this resolved on my main computer (it only worked on my laptop), so I created a new project and dragged all my assets, scenes, and scripts into a new project through Unity (b/c doing it through Windows didn’t work).

Now I’m making backup copies of “working” projects, just to be safe. Hopefully I’ll figure it out if it ever happens again.

Have you looked at SVN? For project backups I mean, I didn’t really think I’d use SVN until I tried it, I saw it as pretty useful for having multiple versions of my projects and rolling back a project when it breaks to a time it isn’t broken anymore.Also I think your issue you where having might have been an issue with project settings or project cache.
http://adamsingle.com/unitygitsourcetreebitbucketmactute/

Happened to me but have not opened unity on my device. Pls help. I need it to work