Create button grayed out in behavior

Hello,

@ChristopheROBERT gave me access to the behavior package witch AI. But when I am logged in with the same email I can’t click on create. It only tells me that I should sign up for the ai emailing list. The animate web tool works just fine.

Hi @DutchRose-Jochem , I’m sorry this isn’t working as intended! I’m asking the engineer who wrote the integration to look into this. I’ll also ask our customer support team to look into extending your subscription due to this issue. I hope we can figure it out asap!

1 Like

Thnx for checking! Than i’ll wait for now.

Now I can’t do anything anymore haha

Hey @DutchRose-Jochem , this looks like you might not be logged into your Unity Hub. Can you trry relogging and reopening the editor?

I’m logged in at Unity Hub. So that’s not the problem.

@DutchRose-Jochem that looks like Muse Sprite or Texture rather than Behavior? Can you confirm where you’re seeing this issue?

Hi @DutchRose-Jochem, it looks like it’s the Style Trainer from Muse Sprite.
Can you try again to logout and login again like @ShaneeNishry suggested.

1- Try to logout from the Unity Editor directly
2- Close the editor
3- Logout from Unity Hub
4- Login again from Unity Hub
5- Open the Unity project from the Hub
6- Look in the top left corner to see if you are logged in the Unity Editor

This solved my 2e problem thanks. But the ‘create’ button is still grayed out.

1 Like

Hey @DutchRose-Jochem ,

That’s strange, I’m sorry! I’ve asked the engineer that worked on the integration to take a look and the PM to double check your access settings. I’m hoping to get a response tomorrow :crossed_fingers: Sorry about this!

1 Like

Hello @DutchRose-Jochem ,

Could you try restarting the unity project (close and reopen it)?
Let us know if that fixes the issue.

best regards

I did that muliple times but sadly it didn’t work

@DutchRose-Jochem , would you be available for a zoom call to try and figure out what’s going on? Perhaps Monday 4pm GMT?

Today at 3pm GMT could also work, I just need to confirm with Pierre if he’s available (it’s still early morning for him).

3pm GMT will work for me today

Thank you! Can you DM me your email? I’ll send an invitation.

Thanks again for meeting with us! It looks like we’ve identified the problem and we’ll get a clear fix asap. I’m glad we have a workaround for now

1 Like

For those wo have the same issue and don’t want to wait for the fix here are the steps:

  1. Copy the Muse Behaviour package to your desktop
  2. Remove the package from the packagemanager
  3. Add the copied package on your destop with the + icon in the packagemaner (Add from disk)
  4. Now go to this script “BetaConsoleUtility” and on line 60 change: string tagId = “muse-behavior”; to string tagId = “muse-behaviour”;
  5. Restart Unity.

That will fix it for now

The above solution fixes the grayed out button but gives another error. The Unity team is working on this. So an fix will be out soon for it.