Created a Windows build. But when I start the game the whole environment is missing and not able to play the game but I can play it in editor

Greetings

I have created a game. Created a Windows build. But when I start the game the whole environment is missing and not able to play the game but I can play it in editor. Below is a screenshot of the game when I start the Windows build(.exe file)

below is a screenshot of the game in editor

Make sure the scene has been added to the “Scenes in Build” list in your Build Settings. You can do this by opening the scene in the editor, then in the Build Settings window click “Add Open Scenes”.

@belwar @tw00275. Thank you all for the suggestions. That was very helpful. Sample scene was added by in the build settings. I changed the scene to the game scene and built the game. Now it is working perfectly. Thank you again for your valuable time.