Created eye textures with a "separate" layout. The "multi-pass" stereo mode will be used.

Why is Unity coming up with the above yellow message on the console now when I run my game in VR mode, when it [usually] hasn’t in the past, and is there something I need to do to stop this message appearing?

Note: I’m using the Oculus OVRPlayerController.

I have the same problem. I’m using Hololens Xr.

File > build settings > Player Settings > XR Settings > Stereo Rendering Mode [Single Pass]
There’s a warning that not all custom shaders will work out of the box. For more info, see here:Unity - Manual: Stereo rendering