Creating ARCore project crashes the engine

,

On a fresh install of Unity Hub, 2022.3.7f1, I tried to create an ARCore template project, and in the middle of creation, when it got to the part where the engine opens and processes some stuff, on the Application.UpdateScene, it always crashes. Then, when I open up the project, I get a warning that:
“Saving has no effect. Your class ‘UnityEditor.XR.Simulation.XREnvironmentViewManager’ is missing the FilePathAttribute. Use this attribute to specify where to save your ScriptableSingleton.
Only call Save() and use this attribute if you want your state to survive between sessions of Unity.
UnityEditor.XR.Simulation.XREnvironmentViewManager:OnDisable () (at ./Library/PackageCache/com.unity.xr.arfoundation@5.0.7/Editor/Simulation/XREnvironmentViewManager.cs:169)”

What is going on over here…

Also, the AR Session Origin and AR Session are missing

1 Like

same, beyond frustrated! Just uninstalled and reinstalled again. 2022.3.9f1. Can’t even set up a scene though it worked this weekend (yesterday) now just a black screen and a bucket of errors. Even tried using the sample BlankAR screen.

We’re trying to update from 2022.3.4f1 and the last working version before this issue seems to be 2022.3.6f1.