Daikon Forge / Missing Script Issue

Hello everyone, so I was switching the project folder to another computer, when I started Unity I found a lot of the script references weren’t attached and there was also a warning that mentioned Missing Scripts. I found that this issue is quite common, to which I found this:


But I don’t really know how to install external tools. I also checked the unitywikia article on this but I didn’t really tried it, I tried saving the .cs file on the route it showed but I didn’t know how to run it!

If you guys could help me out on what do I have to do? (Not just the link to the wikia article, I need to know where to save the file and how to run it…) or how to install the tool.

Thanks for your time!
Have a good one.

The download at the link is a zip file with a Unity package file inside. Unzip the one file to someone on your machine. Then you can double click on the file or use:

Assets > Import Package > Custom Package...

Depending on what you are using to unzip the file, you may be able to just double click on the package inside the .zip file. Note installing a package is only for the current project. You care not adding this functionality to Unity. You are adding an editor script to the current project.