Debug Console doesnt show up

Ok i dont know why is this happening it was working fine till i pressed play button to test some things and then i clicked the debugs but the debug console window didnt come up and so i couldn’t find the lines with the error -_-
then i tried Shift + Ctrl + C but still it doesnt open…
any help ? ( i reinstalled and also tried default settings still nothing )

You can reset the view and set custom views using the top right ‘Layout’ drop-down.

Selecting ‘Default’ will reset the windows to the view when you first install Unity.

Selecting ‘Save Layout’ lets you save your current custom window positions to call up later.

If nothing works, you can use ‘Reset to Factory Defaults’ to reset the customized layouts to how it was at a fresh install (if you have, say, accidentally saved your current view as the default)

Solution to that found :S i formatted my computer and now it is working like it was before.
Wierd bug i bet it was associated with my windows or something…

Window > General > Console.

this problem happens to me when I use multiple monitors. One thing that MOST OF THE TIME (not all the time) solves it is to change the layout. The definitive (but bothering solution) consists of disabling the other two monitors and then open the windows.

I know this is an old post but I had the same problem and this is what worked for me. I had accidentally checked the buttons within the console that decide which messages are shown. Since no messages were shown, clicking the console’s location will do nothing. This is what worked for me:
Windows > Console, will open the console, then I unchecked the message buttons and everything is working as intended.

i resolve this issue by

Close unity and relaunch