Debug mode?

how to turn off debug mode and active mode ready to google play?

these are my settings … why does not work?

Do you want to switch to google play platform?
Select it,and click Switch Platform button.

Well, you probably want to disable “development build”. Beside that make sure you sign your build with your personal keystore key, however it looks like you already use one. You can’t use the Debug key for publishing.

Do you have any problems publishing your app? What errors do you get?