Default profile path is not set in the Tizen CLI configuration.

I know it's a lot of topic about this problem.
But I can't understand why I can't build for Tizen.

1) I checked really carefully in this docs: http://docs.unity3d.com/Manual/tizen-setup.html
2) My setup:

Tizen SDK : 2.3

Unity version: 5.1.2f1 Personal
Windows 8.1

Created a signing certificate:

Set up the Tizen CLI environment:

Path

Profiles:

Player setting

Please help me.

[quote=“noblakit01”, post:1, topic: 593930]
I know it’s a lot of topic about this problem.
But I can’t understand why I can’t build for Tizen.

  1. I checked really carefully in this docs: http://docs.unity3d.com/Manual/tizen-setup.html
  2. My setup:

Tizen SDK : 2.3

Unity version: 5.1.2f1 Personal
Windows 8.1

Created a signing certificate:

Set up the Tizen CLI environment:

Path

Profiles:

Player setting

Please help me.
[/quote]
Thanks for all the info, it’s very helpful. Did you create your signing profile through the Generate button in the Preferences window in the Tizen IDE or using the Certificate extension(Document with a checkmark in a blue circle in the toolbar)?

@Masterfalcon I wrote the same in the past. You seem not to know how it works. That's not cover in the unity doc!
You can generate the Cetificate with the Gen Button.

@noblakit01 try to request an certificate through the tizen or Samsung dev account. Its possible if you request it through the toolbar in the IDE I will show you in an screenshot later.

[quote=“Masterfalcon”, post:2, topic: 593930]
Thanks for all the info, it’s very helpful. Did you create your signing profile through the Generate button in the Preferences window in the Tizen IDE or using the Certificate extension(Document with a checkmark in a blue circle in the toolbar)?
[/quote]
I created it by using the Certificate extension(Document with a checkmark in a blue circle in the toolbar)

[quote=“meapps”, post:3, topic: 593930]
@Masterfalcon I wrote the same in the past. You seem not to know how it works. That’s not cover in the unity doc!
You can generate the Cetificate with the Gen Button.
[/quote]
It is not directly covered because duplicating the instructions isn’t necessary. The Unity Tizen setup includes this:

2256506--150826--2015-08-18 18_40_33-Tizen Native - Tizen IDE.png 2256506--150827--2015-08-18 18_43_36-Request and Register a Certificate.png

Yes, I did same ways. Please help me. :(

did you request an cert... from tizen dev account?

Yes, I am

Click on the certif... and install it.

I did, but nothing changed

[quote=“noblakit01”, post:12, topic: 593930]
I did, but nothing changed
[/quote]
What, if any, errors are you receiving?

@noblakit01 double click on the certif and installed?

try to setup the Set up the Tizen CLI environment like in the doc. For its working with the latest unity Version 5.1.2p3

[quote=“meapps”, post:15, topic: 593930]
try to setup the Set up the Tizen CLI environment like in the doc. For its working with the latest unity Version 5.1.2p3
[/quote]
Yes, I did again many times. :(. I updated unity 5.1.2p3 but nothing changes

try an other workspace. and set it up again.

Still error, but I have just updated unity 5.1.3. Fixed it

I got same problem but It says "profiles path in tizen cli configuration does not exist" but when i tried app from tizen ide it successfully run into my Samsung Z2

same issues... tried both using studio and using CLI on unity