Directional light

Hello, My Directional lights doesn’t work at all,

When i attempt to use directional lights, and or watch It’s just grey no matter what i do
I’ve downloaded bootcamp to test something and the sceneview is Grey aswell,

I’ve tried to program on other computers which worked as a charm but at home i get this Error

can’t use image filters (npot-RT are not supported or RT are disabled completely)

I’m not very seasoned with unity, but I can only ask whether you have both a camera and terrain in the scene and if the camera is pointed at the terrain.

I’ve used directional lights on another computer but on my own it doesn’t seem to work,
Could it be my computer?

Make sure the little button with the light on it isn’t clicked, it’s in the upper-left corner. Otherwise make sure the light is facing the terrain. If it’s working on one computer the other one may not meet the minimum requirements for unity. Like this eMac I’m using in a computer lab:/

I Best be getting a new PC Then,
good thing is i have other PC’s because I’ve promised to bring in a game for biology class

One other problem is, The little sun button Isn’t here, the camera isn’t aswell So thats where i wonder :stuck_out_tongue:

Well the only thing which isn’t is as it’s supposed to be is that the lighting isn’t working

try windows>lightmapping
clear the bake if you made it earlier to increase performance
you may make your lights static after that so as not to keep rendering