disable light icons?

Just a quick question is there a way to disable the light icons in the editor ? I haven’t been able to find an option for it.

See the dropdown menu at the top-right corner of the scene view, next to the search box, called ‘Gizmos’? Click on that, and then click on the little ‘lamp’ icon in there. You can also use this menu to enable and disable all the other little pictures you might find in your scene.

When you look at the scene view or game view in the editor, at the top of those screens you will notice a “Gizmos” button with a drop down. Click on gizmos to deactivate all gizmos (lights, speakers and line drawings etc). Or click the drop down and select individual gizmos you want to disable/enable.

On the “Scene” view tab on the right side there is a button labeled “Gizmos” (with a down arrow). Click that and find “Light”, there will be an icon of a light and a checkbox. The checkbox will enable/disable the gizmo (move/rotate/scale) when its selected. Clicking the icon will make turn it grey and hide light icons in the scene.