Disable Oculus tracking

I would like to disable the Oculus tracking (position AND rotation).
My scene is really simple: it’s just a white dot and a black background.
I want the dot to appear fixed, so I try multiple things :

With all this I can see the dot “not moving” but the tracking is not disable and if I move the head quickly I can see jumps and latency.
While playing in the editor I can change the “Target eye” setting of my camera to “None (main display)”, which freeze the Oculus frame and disable tracking, it’s smooth and clean like I want, but it doesn’t work in script (and if I move the dot it’s not updated, so it’s not a good method anyway).

If anyone found a good solution to really disable the Oculus tracking it would be greatly appreciated!

I’m not sure if that is possible, but maybe you can have a second camera that is fixed and overrides the oculus one. You can change the depth from a script to select which one should be in front each time.

I am currently developing for the Vive, and that sollution would not work because it overrides all cameras, but maybe it is possible for Oculus.

In any case, good luck :slight_smile: