Disable Play on Awake for VFX Graph?

Is there a way to disable VFX from playing on Awake / Alive? Preferrably without having to enable to disable the gameobject.

Delete OnPlay from the Initial Event Name field in the inspector