Disable volumetric cloud shadows in scene view

Essentially what the title says. It gets annoying to edit a scene when half of it's covered in shadow.

Go to your volumetric clouds override (if there isn't, add one to one of your volume).
Then, uncheck shadows at the bottom of the override.

7874581--1001152--upload_2022-2-7_10-5-12.png

[quote=“chap-unity”, post:2, topic: 870809]
Go to your volumetric clouds override (if there isn’t, add one to one of your volume).
Then, uncheck shadows at the bottom of the override.

[/quote]

I know but that requires remembering to check the box when you’re done editing (which is undoubtedly going to lead to mistakes at build time). Would prefer to have some way to only enable them during runtime.

Best you can do right now, is disable on the scene view and override it to true on the game view. That way, no clouds, no shadows on the scene view, and clouds and shadows on the game view, but you can't just lose the shadows AFAIK.

To disable it on scene view, go to the Project Settings > Graphics > HDRP Global Settings > Frame Settings (under lighting tab).

To override it on the game view, sleect your camera and check custom camera frame settings and re-enable the clouds there.

7874614--1001155--upload_2022-2-7_10-14-5.png

1 Like

Oh I didn't think of that. That's clever, thanks.

1 Like