Disabling lights collision

Hello everyone,

I have a simple sphere game object with Shpere Collider, and Light component with Flare. I can’t see light until i disable the SphereCollider on gameObject. But if i disable collider, i can’t raycast them.

Can i disable light collision, somethings like light on render top?


Put your sphere in the TransparentFX layer

Try disabling the property “Cast Shadows” in the mesh renderer