Disabling mip mapping

Is there a way to prevent Unity from automatically enabling the “Generate MIPS” setting for new images I bring into my project? We’re constantly importing new images it’s a nuisance to always have to disable them.

Is there also a way to do a mass edit of all sprites in the project and make sure there are none that we’ve already forgotten to manually disable?

Yes, there’s a way