Do I need to accept the recommended project settings every time?

I’m using the SteamVR and Lab Renderer assets and every time I test a scene I get prompted to accept the recommended project settings for both of them.
Is that normal or can I do something to make it stop?

I seem to have found the solution if anyone needs it.

Go to Assets/SteamVR/Editor and open SteamVR_Settings.cs
At line 39 change “const bool recommended ShowUnitySplashscreen” to true.
Same thing with the Lab Renderer found at Assets/TheLabRenderer/Editor/ValveAutoUpdate.cs
Line 39 - const bool recommended_ShowUnitySplashScreen = true;
Line 51 - const int recommended_shadowCascades = 1;
Line 52 - const int recommended_pixelLightCount = 99;

I guess the recommended settings aren’t set by default so it has to bug you to change them each time.