editor view only displays the skbox

When I select scene view all I can see is the skbox, if I switch to the game view I can see my terrain & objects?
I can’t find an option to fix this, it’s looks like the camera used to display the scene view has the cull mask set to nothing, but my main camera’s cull mask is everything & I can’t find camera settings for the scene view camera.

Please Help very hard to do anything when you can’t see the scene to edit it.

Look at the Layers dropdown in the top right of the window, make sure Default is selected

Never mind, I had the default layer turned off.
Dam, I wasted an hour trying to find that.