Emissive materials in urp

Hello

Recently i have upgraded my scene to use the universal rendering pipeline, but i can’t figure out how to use get the emission back.
Thanks in advance.

Hello,
Add post process Volume, add an Override named Bloom.
Increase the Bloom intensity and adjust the values of threshold and scatter as per your wish. You may now get a fake illumination or light emission from the emissive material but with this you must reduce and make the Base color dull for the rest of the materials you are using in the scene to balance the environment.

You should upgrade this material. Edit > Render Pipeline and select one of the following options: Upgrade Project Materials to High Definition Materials: Converts all compatible Materials in your Project to HDRP Materials.