Error CS0016 in Unity?

Hi all

I just want to open a project that a mate sent me yesterday, but an Error CS0016 appears every time I open the main scene:

error CS0016: Could not write to file
`Temp/Assembly-CSharp.dll’, cause:
Could not find file

I have tried to copy this file manually to the Temp folder of the project, but it is deleted when I open the project (obviously a new Temp folder is created).

I am not into assemblers, dlls…so I have no idea of why is this happening - the project can be opened from the machine where the project has been created.

Problems with compatibilities? I am using Windows 8 with Unity 4. I have used Unity 3 to see if there is some error with that, but it still does not work.

Any idea? I need to solve this issue as soon as possible, thanks.

Ok, I solved it.

Avast was not allowing to create the .dll as it thinks it is a trojan.

Good to know if anyone has the problem.

These are not good answers. This, CS0016 error is happening to me with the new release: 1.0f3. It never happened before. It is happening on all my programs. I think telling the antivirus programs to exclude DLL’s is dangerous…Henry