Error deploying with HoloLens emulator


I’m trying to deploy a basic scene into the HoloLens emulator but I always get this error: ‘‘you do not have permission to modify internal Hyper-V network adapter settings, which are required to run the emulator’.’

I have Hyper-V enable on Win 10 Enterpise, and I have administrator permissions. I’m not sure what else I should be checking.

I’m working with Unity 2017.3.0f3 and Visual Studio 2017.

Any thoughts?


I’m having the same issue. I press retry and it seems to go ahead, but the emulator screen is all black :S Not sure if this error is causing it.