Error installing WebPlayer

Hello,

I’ve got a problem with running Web Player content - plugin tries to update, but it fails.
In the log’s I’ve found this:

 "Setting error display:" Failed to update Unity Web Player 'details' Unity Web Player update finished, but installed revision (5038002) is less than required revision (5108003). Please reinstall ', link: 1. "

Installing Web Player from Unity download site doesn’t help.
I’ve tried most of suggestions from earlier threads (restarting PC, clearing cache, installing full player etc.) - still doesn’t work.
Any ideas?

We are having the same problem in some of the customers.