Error launching Unity Player

We have being getting an error when the webplayer is launching… it has only poped up on Chrome a refresh dosen’t fix it and usualy we have to close Chrome in order to make it work again, we have the following log:

110816 13:02:55 ------------------------------------------------------------
110816 13:02:55 Instance starting, version 3.4.0f5_fca068e21211, UNITY_WEB_ENABLE_AUTODOWNLOAD: 1, GetDisableAutoUpdates(): 0
110816 13:02:56 Datafile http://localhost/3d/WebPlayer.unity3d
web: player version 3.4.0f5
Direct3D:
    Version:  Direct3D 9.0c [aticfx32.dll 8.17.10.29]
    Renderer: ATI Radeon HD 5670
    Vendor:   ATI
    VRAM:     1012 MB (via DXGI)
    Caps:     Shader=30 DepthRT=1 NativeDepth=1 NativeShadow=1 DF16=1 DF24=1 INTZ=1 RAWZ=0 NULL=1 RESZ=1 SlowINTZ=1
web: failed to create fullscreen window
110816 13:02:56 loader: start FAILED
110816 13:02:56 Setting error display: 'Error launching Unity Player', details: 'Failed to start Unity Player.
', link: 1

If the webplayer fails to load (Windows XP and Pro).

Go to run
type
services.msc

Find Terminal Services and set it to Automatic, and then Click start services if it isn’t started.

Not sure why it’s turned off for some people, but there’s probably a similar answer for other versions of Windows.

Hope this helps others.

  • 1 try to do a build again.
  • 2 try in an other browser(firefox ect.).
  • 3 try update your unity webplayer
    plugin.
  • 4 try update your video card.
  • 5 try search it at google/whatever
    untill you give up.
  • 6 try rightclick → ‘run as admin’.
  • 8 try to bulid after the new
    settings.
  • 9 try rightclick the Unity →
    properties → compatibility and set
    it to Windows XP(sp3).
  • 10 try to bulid after the new
    settings.

if nothings works, try reinstall Unity. :frowning: