Error loading launcher - minor console error

On my other PC, every time I launch beta 2017.2.0b6, I get following error on the console:

Error loading launcher://unity/C:/Users//AppData/Roaming/Unity/Packages/node_modules/unity-editor-home/dist/index.html?code=nToKaOFKhTWWogZrzo4ucg009f&locale=en&session_state=1347cda71e4d050cfe5260c397b214f3e8182dc196edfcb8a1851bbc3cb0f408.kD6tkGzyIbBBJcH1BVqLGQ007f

I does not seem to affect anything, I can work with the editor without any issue, it's just little annoying to see this on the console. Has anyone encountered such error, and have an idea how to get rid of it? I tried deleting the 'unit-editor-home' folder to re-download package, but it did not help.

Anyway as I said it's just a minor inconvenience, as I can just ignore the error and continue.

Could you try the latest version and see if the issue persists?

Hello LeonhardP,

I installed 2017.2.0f1 on this PC, and opened a copy of a project. The error did not appear.

This seemed to resolve the problem in Beta6 installation as well, no more error there too! I assume the release candidate fixed something with the packages.

Thank you, I guess we can close this topic.

1 Like