Error Loading Launcher

Hey, I keep getting this error upon loading my project. Development is at a standstill. Any ideas on how to fix this?

Error loading launcher://unity/C:/Users/admin/AppData/Roaming/Unity/Packages/node_modules/unity-editor-home/dist/index.html?code=mnyrmP6M_lyCBJoZn16qvg003f&locale=en&session_state=ed2c93cf6ef752a7b9f385d2dd9eb207c243cbface1fe6d7bd888cf53e57d174.XyQBOS6ORjD6rRspUdGRYw002f#/login

"This message is harmless, but you can still try to navigate to this location:

C:\Users
ame\AppData\Roaming\Unity\Packages

First make a local backup, then delete everything in this folder. When you restart Unity, needed packages will be downloaded and hopefully the error will not appear. If you still see the error, you can safely ignore it for now."

The plan is the fix will be in 2017.2 final, no specific ETA yet.

Source

Me too, I don’t know whats going on,

Just did a clean install to 2017.1, first start prompted this error. No idea why. Not exactly the best user experience.

same issue here, unity 2017 isn’t exactly appealing if it sends an error by himself…

I’ve had the same problem. Unity is just bugs bugs bugs

Production is still at a standstill. Here’s my error:

Error loading launcher://unity/C:/Users/Owner/AppData/Roaming/Unity/Packages/node_modules/unity-editor-home/dist/index.html?code=ZF18LZ4EQLIvnjSoogRupQ006f&locale=en&session_state=3ce14e3965f354c7f3573c9231d056944fad4ab5f15c6ec2688b98b3b521c2c3.J4AGkS-oFsKTvyLu8b78Nw008f#/login

Me too have this problem

And I

Error loading launcher://unity/C:/Users/admin/AppData/Roaming/Unity/Packages/node_modules/unity-editor-home/dist/index.html?code=Pwf2qt7boedAbcmbF5GHAQ006f&locale=en&session_state=4d6d269f13821b0366eba9bee8d293e6b227964f198f3216ed1f642c6080df5d.eCIykSswdZwtj1RuFbdXVQ007f#/login

same here

I am also experiencing the same issue.

I also got this error "Error loading launcher://unity/C:/Users/Adeel%20Ajmal/AppData/Roaming/Unity/Packages/node_modules/unity-editor-home/dist/index.html?code=JI97muvOklOYqlp2jYNKtg00df&locale=en&session_state=b733d9b509bd198313b25c0a508b75dbb366bb5a8d5da2104a953c78c34a7f9a.QhRHMzErRARcQ3JG1VPXhw00df#/login

"

Have same problem, looking forward to know how to fix it

Same error here. I’ve tried reinstalling, and I’ve tried activating my license manually, no luck.

Same, but the HTML codes following the directory all vary except for the “/login” at the end, so I suppose it has either something to do with the Unity Servers themself or an expired login session.

Upon opening the HTML-file in the “dist” folder, I found out that the problem indeed has something to do with the Unity Launcher, so maybe a log-off-log-in will work?

@jhenrickson

I’m also having the same problem but … Well, I tried it out and reopen the unit not logging and the end without error. Cool! so far

Similar for me. Also I can’t do iOS builds now - after pressing BUild there is just no reaction, no console entries, logs, etc. From command line - no issue with iOS build

Error loading launcher://unity//home/michal/.local/share/unity3d/Packages/node_modules/unity-editor-home/dist/index.html?code=-1Of6NkvPb0jWoUM3ZAtyw006f&locale=en&session_state=e9668f7f0748b251833523cca0258eff8e51847b095492c4a0767d0f36c0accf.KU1wWpNsjYT4jChLCnKA4A008f#/login

@Codexplosive the error is more persistent than that unfortunately. I’ve logged in and out of both qualified Project user Ids.

I’ve also uninstalled Unity and deleted all Unity AppData folders just in case, then reinstalled. Exactly the same error.

This is quite troubling.

same here, and it doesnt look like there is a way to fix it

Having same problem with Unity3D Version 2017.1.0f3 Personal.

Same here!! This need a fix!