Error occurred when installed Unity Sentis 1.5.0-pre.2

I get error when installed Unity Sentis 1.5.0-pre.2. Is there a workaround?
I hope this will be fixed in the next version. I’m looking forward to it. Thanks,

Library\PackageCache\com.unity.sentis@1.5.0-pre.2\Runtime\Core\Serialization\ModelLoader.cs(6,7): error CS0246: The type or namespace name 'NUnit' could not be found (are you missing a using directive or an assembly reference?)

Environment:

  • Unity 2022.3.22f1
  • com.unity.sentis 1.5.0-pre.2

Sorry, I had missed the description of the document.
I can use Unity Sentis 1.5.0 with Unity 6000.

Sentis 1.5.0 is compatible with Unity 2023.2 (or later).
Install Sentis | Sentis | 1.5.0-pre.2

1 Like

Let me double check the version. I thought this bug was fixed