Errors after upgrading to Unity 5.4.0f3

In the console, in one of my projects, I’m seeing a whole slew of errors like the following:

Cannot Initialize property Unity_Ads_ServiceEnabled::Unity_Ads_ServiceEnabled. Properties serialization is locked-down. 


Cannot Initialize property ErrorHub_ServiceEnabled::ErrorHub_ServiceEnabled. Properties serialization is locked-down.

Here’s all of them:

Worth noting that I have also recently started using Unity services (both Analytics and cloud build) for a DIFFERENT project, but not this one. Anyone know what’s going on here?

I encountered the same error today on version 5.4.1f1. I had created a new project and had received these errors after all the common assets were imported. I read this thread and instead of re-installing everything, I closed and re-opened the project and they were gone. I did have 2 script errors I fixed with updated LoadScene errors.

I ran into this as well. But then I deleted all my versions of Unity, re-downloaded Unity 5.4.1f1, re-opened my project, and the errors were all gone. I don’t know if the re-download or just re-opening the project fixed it, but I haven’t seen those errors since.