Errors when using 4.0.0-pre.2 with localization package

Hi, didn't know where exactly to put this, but I'm trying to use UI Toolkit along with TextMeshPro, so I'm trying out the 4.0.0-pre.2 release.

After importing the package though, I got these errors:

Library/PackageCache/com.unity.localization@1.4.4/Runtime/Localized Reference/LocalizedAsset.cs(59,58): error CS0234: The type or namespace name 'TMP_FontAsset' does not exist in the namespace 'TMPro' (are you missing an assembly reference?)

So just wondering how can I make them work together?

Thanks

PS: I'm posting this in both forums since maybe both teams need to work together? Here is the other post. Feel free to close either if needed:
https://discussions.unity.com/t/927996

For reference, I created this bug report: IN-53397

1 Like