Errors with building and Probe Sets - Urgent

Alright: so I’ve never had this problem before, but it seems to be a huge issue already. Everything up to building the game (Exporting) is great, and throughout the process of exporting, the issue occurs. It gets all the way to the step where it processes Probe Sets, then it never finishes. To give you a bit more background, it is a game with working multiplayer, and only a few scripts. When compiling the few scripts I have (C#) there are NO errors or warnings. After testing the game, the console is empty. The game has a very large open world with a terrain size of 9000x9000 (Opposed to the 500x500 default). There are a ton of high detail trees, and a few large water areas. Building the game up-to the Probe Set issue usually takes one or two days… (Which is expected from such a large scene.) When it reaches the probe set task, it says: “1 task”; It never finishes. To make sure it didn’t freeze, and this wasn’t just a single time error, I restarted my entire PC, and it happened again. As another precaution, I tried it again and waited around two full days, and it still didn’t finish. I promised the public a stable release sometime during the week of the 19th (Of June, 2016), people are getting angry and I would like to keep the fans I have. I really hope somebody has a fix for this soon, for now I’m going to try and decrease the size of the terrain and see if that fixes the issue. If I don’t post on this issue again in a few days, that means the issue has persisted. (I am using Unity3d version #: 5.3.4f1 personal) Thanks for listening, and I hope somebody can help me.

I solved the issue, it was as simple as giving the program time (2 days) to finish. Sorry If I bothered anyone!