Every project with leap motion is crashing after upgrading to 4.6.2f1

I just installed Unity 4.6.2f1 and noticed that every project that uses leap motion plugins now crashes as soon as I run the scene.

If the scene doesn’t reference the leap motion controller it doesn’t crash. It’s always happening with projects from the SDK which used to work in the previous version (and haven’t been modified).

I’m using Win7 x64 with the latest updates, GeForce GTX 650 Ti - 347.25 driver version.

https://community.leapmotion.com/t/unity-4-6-2-compatibility-issue/2492

Hi Unity Folks,

We’ve discovered a compatibility issue
with Unity 4.6.2 and the Leap plug-in.
While we investigate remedies, we
recommend that you stick with 4.6.1
for now. I will keep you guys updated
on this thread as I receive
information.

Your patience is appreciated. Let me
know if you have any questions.

Try restarting the Leap Service. It it does not work, stop the LeapControlPanel.exe from the task manager and restart the Leap Motion Control Panel. It worked for me, but it does not explain the source of the problem.
However, it seems to bo a known issue from the last version :
https://developer.leapmotion.com/features/faq