exporting with VSFSDK into VseeFace error

I am trying to export a .vsf avatar to a .vsfavatar file for vseeface but when i do vseeface gives the error. Loading VRM avatar Failed. Object reference not set to an instance of object. i only get this error after exporting from unity… anyone have an idea how to fix this?

Check if any VRM spring bones on your model have empty slots in the root bone or collider lists and make sure that all slots are filled. Also make sure that you are using Unity 2019.4.31f1 (no later) for export and are using the latest VSeeFace for importing.

Hi I am new to using unity and I found the same error. I don’t know if you still have the problem but in my case i don’t know the exact reason why it worked but what I did was to restart the unity app then before exporting I select the avatar or thing you did and also I went inside it and selected the armature after that I exported it but I stay in the unity window until it finished exporting and it didn’t gave me the error in a see face after. I don’t know if this will work but good luck.