External Tools can't find TortoiseMerge

I have TortoiseGit installed on my windows machine and want to use it as my diff tool. When I go to Unity Preferences → External Tools I get “No supported Asset Server diff tools were found” in both Unity3d 5.3.5f1 and 5.5.0f3:

I tried running TortoiseGit repair and restarting my machine. That didn’t have any effect.

I do have a custom path for where TortoiseGit is installed. My systems path variable looks correct:

PATH=C:\ProgramData\Oracle\Java\javapath;C:\Program Files\Microsoft MPI\Bin\;C:\Program Files\Dell\DW WLAN Card;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\WINDOWS\System32\WindowsPowerShell\v1.0\;c:\Program Files\WIDCOMM\Bluetooth Software\;c:\Program Files\WIDCOMM\Bluetooth Software\syswow64;C:\Program Files (x86)\GtkSharp\2.12\bin;C:\Program Files\Microsoft SQL Server\130\Tools\Binn\;C:\Program Files\dotnet\;C:\Program Files\Microsoft DNX\Dnvm\;C:\Program Files (x86)\Microsoft SQL Server\130\Tools\Binn\;C:\Program Files (x86)\Microsoft SQL Server\130\DTS\Binn\;C:\Program Files\Microsoft SQL Server\130\DTS\Binn\;C:\Program Files\Microsoft SQL Server\Client SDK\ODBC\130\Tools\Binn\;C:\Apps\Dev\Git\cmd;C:\Apps\Dev\TortoiseGit\bin;C:\Apps\Dev\GitLFS;C:\Users\Shawn\AppData\Local\Microsoft\WindowsApps;C:\Apps\Dev\Git\bin;C:\Apps\Dev\Git\usr\bin;C:\Apps\Dev\Git\mingw64\libexec\git-core

Is there anywhere I can manually select the path to the external merge tool?

I thought I was having this issue also but a computer restart solved the problem so that might help for some people. Also, when installing TortoiseSVN (which contains TortoiseMerge) there was an optional selection button for adding the directory to PATH. It is selected by default but you might want to make sure that you’ve got that selected when installing Tortoise.

Same issue, Unity 2019.2.17f, nothing special about my TortoiseMerge installation though.