Failed executing external process for 'Light Transport' job

I get several console message : “Failed executing external process for ‘Light Transport’ job”.
But the baking keeps running.

  • How to know what game objects are related to that problem ?
  • How to solve this issue, where to start ?
  • Does unity fail executing external process once but try again and succeed next time ?
  • Will some of my lightmaps be bad or the baking may be ok at the end ?
    Thanks for your help and advises.

I had this too. I disabled game objects then enabled some at a time and baked lightning, so I could find out what object meshes were causing trouble, then I opened them in modeling software. Mainly just edit them some way and re-import to Unity worked. It was pretty easy to do since I have all project files to my models. I guess this have something to do with mesh UV maps?

I haven’t tried to bake to end of the process when these errors occur, so I don’t know anything about that. Hope I was someway helpful.

In my case this happened, because my C disk got fulled from the baked lightning process…