Failed to run script updater

Hi, I am new to the unity 5 api system and I just out of the blue started getting these “failed to run script updater” errors on my engine. I tried to manually use the Api Updater but with no luck. As well with re-downloading, re-importing, and just simply opening and closing the engine. I’m currently now downgrading to a earlier version in hopes of me being able to test my game again. Does anyone know of a fix or at least a work around on this? I hope I don’t have to jump all the was back to unity4…

Hi. Have you managed to update your project to Unity 5.x ?

If you are still having issues with the script updater, please, share your Editor.log and I’ll take a look

Best

Adriano