FB.AppRequest does nothing

I am using latest 7.0.2 Unity Facebook SDK and can not send app requests to any friends. Trying to do the following as suggested in FB documentation:

void LogCallback(FBResult response) {
    Debug.Log(response.Text);
}

FB.AppRequest(
    message: "Come play this great game!", 
    callback: LogCallback
);

But AppRequest does nothing and callback is not called. Also tried to manipulate with AppRequest parameters like sending request to specific invitable friends (getting invitable friends via API works fine), but result is the same. With previous Unity Facebook SDK version I had “Bad Request error” when doing this.

Why dealing with Facebook is so complicated and buggy?.. Is it possible to get it worked?

UPDATE:
I am trying to do that in Editor mode.

I get the same issue! Its very frustrating. It only happens if I try to send an AppRequest within the first launch (and FB login) of the game. But then if I sort of drag from the top left of the phone inwards, the popup shows up, but is off-centered upwards/leftish such that you could not press the “send” button (the send button is top right of the popup).

If the user restarts the app and tries again, it works fine.
So far this is happening on iOS 7.

Did you ever find a fix @Boris S.?