Firebase python error

I am getting this error and I am new to firebase, this was my first attempt of trying importing FirebaseAuth unity package. The error is below.

Could not find a working python interpreter. Please make sure one of the following is in your PATH: python3 python3.8 python3.7 python2.7 python2 python

I even changed my system and environment Path variables with the python 3.10’s path address. Nothing changed, need help.

Try to install Python 3.8.0 and choose the path C:\Python38\ in the installer indicates that you want to create the PATH