First Person Controller - Capsule Visible in First Person

When play testing, the capsule is partially visible at the bottom of my screen, like my camera is clipping with it. How do I make the capsule transparent, or some other fix for this?

There is a check box to enable rendering that you should disable, or you could push the near plane out a bit. If you push the near plane out a bit you may start to see through walls when the player goes really close. 15256-checkbox.png