flare and bloom not working with gvr viewer

When I drag on the GVR Viewer my camera effects stop working.

In game I can add them to the created left and right cameras on the main camera - and (bloom) to the post render on GvrViewerMain.

But these disappear again when I’m back in Scene mode.

How the hell do I enable these effects with Cardboard!?

Unity 5.4.1 gvr 5.2 and 5.3 compatible

Click on your GVR ViewerMain, next go to Component/GoogleVR and choose Update Stereo Cameras.
Now the left/right cameras will now be visible when your are in editing mode. Add your image effects to both of your cameras. The order of the effects’ script should be above the “Stereo Controller script”. Be sure to uncheck the “Direct Render” option in the “Stereo Controller”, so the image won’t be distorted.

http://stackoverflow.com/questions/37511542/standard-image-effects-issue-in-google-vr-sdk-for-unity3d-5-3-5